HOW TO FIX CVE-2021-44515 - AN AUTHENTICATION BYPASS VULERABILITY IN DESKTOP CENTRAL AND DESKTOP CENTRAL MSP

THESECMASTER

The flaw which is being tracked as CVE-2021-44515 allows an attacker to bypass authentication and execute arbitrary code in the affected products. Let’s see how to fix CVE-2021-44515 to protect your Desktop Central and Desktop Central MSP from being compromised.

THESECMASTER

1. Summary Of The CVE-2021-44515 An Authentication Bypass Vulnerability:
2. Products Affected By An Authentication Bypass Vulnerability (CVE-2021-44515):
3. How To Validate Your Desktop Central Is Vulnerable To The CVE-2021-44515 Vulnerability?
4. How To Fix CVE-2021-44515- An Authentication Bypass Vulnerability In Desktop Central And Desktop Central MSP?

Table of Contents

Fix Build:-

For Enterprise:

For builds 10.1.2127.17 and below, upgrade to 10.1.2127.18
For builds 10.1.2128.0 to 10.1.2137.2, upgrade to 10.1.2137.3

For MSP:

For builds 10.1.2127.17 and below, upgrade to 10.1.2127.18
For builds 10.1.2128.0 to 10.1.2137.2, upgrade to 10.1.2137.3

An Authentication Bypass Vulnerability (CVE-2021-44515)

1. Log in to your Desktop Central/Desktop Central MSP console.
2. Click on your current build number in the top right corner.
3. You can find the latest build. Download the PPM and update.

Update Desktop Central or Desktop Central MSP:

The CVE-2021-44515 Vulnerability

Continue Reading ....

Tumblr

Telegram

Medium

Twitter

LinkedIn

Facebook

FOLLOW US:

THESECMASTER